Friday, November 21, 2014

Important Update to SimSci Licensing Options

Dear SimSci Software User,

This letter is to provide an update on the licensing and security options from Flexera Software, who produces the security software that SimSci software products use for LAN, WAN, and Token Licensing. Flexera Software has stopped supporting FLEXlm 9.5 – which is currently widely used among SimSci customers.

In an effort to support our customers going forward, the SimSci team is implementing the following plan:
  • Existing FLEXlm 9.5 security licenses will be upgraded the next time they are renewed. However, we do recommend that you upgrade as soon as possible to avoid any potential problems. 
  • Older FLEXlm 9.5 licenses will continue to work until they are renewed. However, if they stop working before the renewal period, they will need to be upgraded to FLEXlm 11.11.
  • A retrofit utility is currently available on the ESD site that will upgrade older versions of installed SimSci software to the appropriate FLEXlm 11.11 licensing.
  • All future installations of SimSci software will only allow FLEXlm 11.11, TOKEN 11.11, and USB security options.
We appreciate your patience through the migration and will do our best to minimize the impact on your use of our products. Please contact technical support if there are any problems.

Regards,

The SimSci Team